• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 22.01.22, 14:09
  • Opened by: Hadjar Zobairi
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #22920 - Edit page with AMP

Hi,

I would like to know if it’s possible to edit my amp pages.
I have some errors in my search Google console and I need to edit them.

Also, some pages doesn’t look like I want.

Thank you !

Comments

Fred 23 Jan 2022, 10:45

AMP home page you can edit using AMP page builder in your back office
Other pages you can edit only by changing AMP template files

Hadjar Zobairi 23 Jan 2022, 22:13

Where can I find AMP template files ?
Because I can't find them

Hadjar Zobairi 23 Jan 2022, 22:15

Is it possible to edit Home page in file directly ? Because I have some errors in Google Search and my page can't up to date and I need to edit some html

Thank you Fred

Fred 24 Jan 2022, 10:12

Home page widgets you can find in the folder /modules/pkamp/views/templates/front/widgets/

Hadjar Zobairi 24 Jan 2022, 11:28

It's not the widget that I wanted to edit but Home Page directly. Because my page with AMP isn't up to date and I need to remove something for it.
And other pages ? Where I can find them ? Because my "Prix/Prices" page is not like the desktop view. Pictures are missing I don't know why

Fred 24 Jan 2022, 11:29

ok, here is home page file
/themes/alysum/templates/mobile/home.tpl

Hadjar Zobairi 24 Jan 2022, 12:26

And other pages ? Where I can find them ? Because my "Prix/Prices" page is not like the desktop view. Pictures are missing I don't know why

Fred 24 Jan 2022, 12:26

Everything is in this folder /themes/alysum/templates/mobile/

Hadjar Zobairi 24 Jan 2022, 12:32

I fond nothing there. And my home page is still not up to date, other pages too. Prices page haven't pictures...
It's very big problem for me because my customers go to the website in mobile... Nothing works properly

Hadjar Zobairi 24 Jan 2022, 12:32

*I find

Fred 24 Jan 2022, 12:35

Maybe would be better to disable AMP module? have you tried?

Hadjar Zobairi 24 Jan 2022, 12:55

Yes I tried but the result is worse than before

Fred 24 Jan 2022, 19:15

I just added a new block to AMP with no problem https://take.ms/CIc3v3

Try to clear Prestashop cache in case the page is not updated