• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 15.04.22, 14:57
  • Opened by: Lateliers Ma
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23273 - Newsletter module (Creative Elements)

Hello,

I use Newsletter module from Creative Elements on my homepage. I have 2 questions:

- Where I can edit GDPR text ?
- Where can I see the list of registered people or manage the text to send ?

Regards

Attachments:

Comments

Fred 16 Apr 2022, 11:49

Hi, Lateliers Ma.
All inforimation and settings of GDPR you can find in the GDPR module, use search to find it at the Modules Manager page
As for the newsletter, the same, you can find the list in the Newsletter module configuration page

Lateliers Ma 16 Apr 2022, 22:36

Hello,

Thanks for the answer.
1) In Newsletter module, it's possible to add GDPR Checkbox. But I am not able to change the text... Please see screenshot...

2) When I try the newsletter module from Prestashop (2nd screen), the module doesn't work in front office. It's impossible to validate email...

Regards

Attachments:

Lateliers Ma 17 Apr 2022, 06:04

2nd screen

Attachments:

Fred 18 Apr 2022, 11:51

1. You can change the text in the GDPR module settings https://take.ms/8ZN8K

2. You don't need to display the module, keep using the widget, but the list of subscribers are in the module - https://take.ms/4vWbi

Lateliers Ma 18 Apr 2022, 14:08

Hello,

1. Ok thx a lot, it works !
2. I tried to subscribe with differents adresses; but the addresses are not added... See screenshot

Thanks !

Attachments:

Fred 19 Apr 2022, 11:25

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your FTP Server

Lateliers Ma 19 Apr 2022, 14:17

I added FTP information.

Thanks

Fred 20 Apr 2022, 12:05

Strange that even native prestashop module doesn't work. I have tried to add it to the page but got the same error.
Do you have an option to switch to Classic prestashop theme to check out how it works there?

Lateliers Ma 20 Apr 2022, 14:39

I switched to the classic site. This is what I got when I tried to subscribe...

Attachments:

Lateliers Ma 20 Apr 2022, 14:55

I checked the table ps_emailsubscription . No entries in the database...

Fred 20 Apr 2022, 15:20

Yes, that what I'm talking about. Newsletter doesn't work at all and doesn't matter what theme do you use.
Maybe try to reinstall the module?

Lateliers Ma 20 Apr 2022, 16:01

I just uninstalled the module and reinstall it... same error :-(

Attachments:

Lateliers Ma 20 Apr 2022, 16:06

Any ideas ? :-(

Fred 21 Apr 2022, 09:06

Maybe try to find third party module? We spent much time on that with no success.

Lateliers Ma 21 Apr 2022, 09:37

Ok, I will buy another module. Do you have any suggestion for a third party module ?

Regards

Fred 21 Apr 2022, 15:17

You can try to find a free module first. As for the paid modules I can suggest nothing, we didn't purchase such modules

Lateliers Ma 21 Apr 2022, 15:41

I found the solution... The problem was coming from the Captcha Module... I disabled it, and newsletter module works...
I am going to contact the developper since this module also bug account creation.
Thanks again for your support.

Regards.

Fred 21 Apr 2022, 16:00

do you mean the module developed by ETS-soft?

Lateliers Ma 22 Apr 2022, 07:36

Yes, the module developped by ETS-soft. Is it a common issue ?

See in the screenshot what option I disabled.
I am planning to contact ETS-soft to figure out what to do...
Regards.

Attachments:

Fred 22 Apr 2022, 10:15

Yes, you have to contact ETS-soft