• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 20.04.22, 11:13
  • Opened by: Oscar Gallegos

Ticket #23283 - Bloqueo de categorias al activar modulo de busquedas por facetas prestashop.

Nos cerraron el tiket Ticket #23224 sin solucionar el problema, lo abrimos de forma individual cada error.

He actualizado prestashop de la 1.7.8.1 a 1.7.8.5 como nos indico.

Si activo el modulo de búsquedas por faceta de prestashop dejan de funcionar las categorías.

Si no son capaces de ponerlo en funcionamiento correcto abonen el producto.

En el tique Ticket #23224 nos modifica el impuesto, nos modifico la plantilla, y no se que mas (lo que modifique vuélvalo a dejar en la situación en que lo encontró).

Un saluido

Comments

Fred 20 Apr 2022, 12:08

Hi, Oscar.
1. The ticket #23224 is not closed
2. You are only one who has this error. That means the problem is in your instance. We will try to figure out what's wrong, but in case the error is caused by one of your module we will ask to pay for our service. Because the support doesn't cover errors caused by third party code.

Oscar Gallegos 20 Apr 2022, 12:57

Hola ??
El que sea yo el único que tiene ese error NO significa que el problema sea mio.
Ustedes ofrecen un producto para Prestashop.
Y espero que funcione.

Oscar Gallegos 20 Apr 2022, 14:53

Hola ??
El que sea yo el único que tiene ese error NO significa que el problema sea mio.
Ustedes ofrecen un producto para Prestashop.
Y espero que funcione.

Fred 20 Apr 2022, 15:19

We are working to find out what's a reason of the issue

Oscar Gallegos 20 Apr 2022, 16:27

Gracias

Fred 21 Apr 2022, 15:19

The solution is still in progress...

Oscar Gallegos 22 Apr 2022, 00:03

Ok Gracias

Fred 22 Apr 2022, 11:02

We spent a lot of time on that and figured out that error appears in database. Here is the screenshot https://take.ms/kS6t3

I assume it could be caused by MariaDB server. We have checked out Prestashop documentation and didn't find there supporting MariaDB - https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/

I suggest you to change Maria DB to MySQL
That is 100% not our problem.