• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 22.05.22, 09:19
  • Opened by: Stefano
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23370 - When entering personal data and clicking on the next button, the section does not collapse

Dear support,
we have same problem of “Ticket #23168 - JS not working in checkout? (expanded accordeons and crushed sidebar)”

1. The sidebar (cart and informations) is too small as seen in image 1.
2. When entering personal data and clicking on the next button, the section does not collapse. Both sections/accordeons are expanded. See image 2.

Maybe JS is not working there? I don’t know.
As a test, I deactivated my custom.css to be sure. Cache is deactivated, too.

Can you give me the solutione please?

Thanks in adance

Comments

Fred 23 May 2022, 11:46

Hi, Stefano.
As I can see JS error caused by third party module "bwextendsignin". Try to disable it