• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 25.05.22, 21:48
  • Opened by: Lynda
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23382 - Submenu box

Hi Fred!

The submenu “The brand” isn’t displayed properly on large computer screens.

Thank you for your help.

Attachments:

Comments

Fred 26 May 2022, 11:44

Hi, Lynda.
It looks fine for me - https://take.ms/6Q2Kg

Where I can see the issue?
P.S. I want to congratulate you on getting a place in the Prestashop showcase page!

Lynda 26 May 2022, 16:04

Thank you for the showcase! I would not have succeeded in making a beautiful site without your help!
The issue is on very wide screens. What is your screen resolution?

Fred 27 May 2022, 10:44

Thanks.
As you can see https://take.ms/CQjk7 the width of my browser window is very wide but menu looks fine