• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 12.07.22, 12:53
  • Opened by: Eric Notarianni
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23547 - amp favorites

hello fred in amp version i can put a favorite on a product, but i don’t see where i can see the favorites, i have no icon for that and in the myaccount i dont see also se section to view favorites.
i have looked in setting and i don’ see a parameter to have favorites, please let me know
thanks regards

Comments

Fred 12 Jul 2022, 15:04

I can add an icon to header, but I need permissions to edit files

Eric Notarianni 12 Jul 2022, 18:13

hello fred let me know the files that you need and i will send the files that you need
or let me know what can i do to give you permissions

Eric Notarianni 12 Jul 2022, 18:35

i have changed in superadmin, but please when you have done let me know the files that you have updated? thanks fred

Eric Notarianni 13 Jul 2022, 12:13

if you can access it is strange please let me know what can i do for you perhaps to send you files, before you can access, i don't know what happend

Eric Notarianni 13 Jul 2022, 13:17

we have tested with your account with filezilla, we access to template/catalog/product.tpl and we can store again on this directory
perhaps you have a probleme with your filezilla or other product

Fred 13 Jul 2022, 13:35

It can't be a problem of Filezilla, because that's a response of your server - "Response: 550 product.tpl: Permission denied"

Eric Notarianni 13 Jul 2022, 14:43

and why when with filezilla with your account for us it works ?
we have tested with filezilla with your account that we have done to you ansd it works
we have take the file product.tpl this is good after we have resend the file and no errors
what do you think it is? if you want i send you files and you send me after updates and i put the files

Fred 13 Jul 2022, 14:45

I'll try to fix that locally and send you updated files

Eric Notarianni 13 Jul 2022, 15:27

ok
thanks fred

Eric Notarianni 15 Jul 2022, 16:40

Hello fred for the moment i have received no files ?, please don't put our website in debug mode, after we have problems, because we work on it

Fred 15 Jul 2022, 19:17

We have spent some time trying to find out the problem but can't even reproduce it locally, here is the video https://take.ms/qUxON

So I need access to your files to try to fix it.

Eric Notarianni 16 Jul 2022, 01:27

hi fred, please try again to access the website and let me know if you can.
we have 2 problems
problem on desktop version when you suppress a favorite in the little window of favorites when you click on the heart of a product in this little window, then add to cart disappear

and another problem to access to favorites in the amp version no possibility to access to favorites.
thanks to say to me if you can access now, we have try with your account to access and we have no problem to charge a file or to put a file.

Fred 16 Jul 2022, 15:52

Yes, I have permissions now. Working on a solution

Eric Notarianni 16 Jul 2022, 18:23

ok if you have quastions don't hesitate

Fred 18 Jul 2022, 13:20

Hi, Eric.
Your website is not available for me - https://take.ms/QL8Sh

And looks like I don't have permissions to edit files again https://take.ms/1GlS1

Eric Notarianni 18 Jul 2022, 14:19

i don't understand have always the same ip ?
very strange , no change , the other day you say to me is good , and we have not made change

Fred 18 Jul 2022, 14:20

Maybe it was changed. I don't have static IP.
Current IP is 31.182.218.221

Eric Notarianni 18 Jul 2022, 17:29

you have permission on this ip

Eric Notarianni 18 Jul 2022, 17:51

please send me the files that you want to put , i will do

Fred 18 Jul 2022, 18:23

There is still no access to edit files.
I don't have a file to send you because I need to debug the problem first. I need to edit this file /themes/alysum/templates/catalog/_partials/miniatures/product.tpl

Eric Notarianni 19 Jul 2022, 13:32

hello Fred, here is the file

Attachments:

product.tpl (11.3 KiB)
Fred 19 Jul 2022, 15:37

I have that file. But to find a solution I need to edit it a lot of times and upload to your server.
I can't do that locally, because there is no such issue in our demo or localhost

Eric Notarianni 19 Jul 2022, 18:18

i am sorry but how to do that . we have tested your ftp with filezilla for us , it works
do you use filezilla ? or another soft

Eric Notarianni 19 Jul 2022, 18:19

and for amp ? to see the favorites for mobile have you a solution ?

Fred 20 Jul 2022, 15:16

I just need permissions to edit files, nothing more.
Yes, I'm using FileZilla.
Here is a video recording for you to let you see where the issue is https://take.ms/AWhL3

Eric Notarianni 22 Jul 2022, 15:40

hello fred here is the video with your account filezilla, for us it works? perhaps you do on apple and there is a problem on pc windows no problem

grosfi.ch/bqcxXpnehiC

let me know

Fred 22 Jul 2022, 15:48

I have no idea. Your server has such permissions that doesn't let me to edit files.
Ask your hosting provided to solve that issue.

Eric Notarianni 22 Jul 2022, 16:57

fred can you test on a pc under windows with filezilla to be sure ?

Eric Notarianni 22 Jul 2022, 18:06

perhaps also it is a problem on your firewall

Fred 22 Jul 2022, 18:08

1. I just tested it out on Windows machine and see the same problem
2. I don't use firewalls

Eric Notarianni 22 Jul 2022, 21:01

it is very strange, before you don't have this problem, and when we use your ftp for us all is good
you have seen on our video all is correct

Fred 22 Jul 2022, 21:02

I didn't change anything.
The problem is that your server doesn't let me to edit files. Nothing more

Eric Notarianni 25 Jul 2022, 14:19

hello fred now we have put the website on line perhaps it works now for you to connect

we have change also the url for administration please first try to sftp if it works now

Fred 25 Jul 2022, 14:36

I just found out that I can't edit only product.tpl file - https://take.ms/Uzzts

The rest of files has correct permissions

Eric Notarianni 25 Jul 2022, 14:46

ok i see and now it is corrected

Fred 25 Jul 2022, 15:30

Ok, so I just added Favorites button to header.

Eric Notarianni 25 Jul 2022, 15:36

ok it works nice !!! thanks

Fred 25 Jul 2022, 15:49

You are welcome!