• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 14.07.22, 15:33
  • Opened by: Alvaro
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23554 - Activate "Size Guide" only for selected products

How can i activate the “Size Guide” only to the products that i want? If the module is activated, it appears in all products....I can select a specific table for one product but the rest of the products show also the “generic” table...

thanks

alvaro

Comments

Fred 15 Jul 2022, 11:35

Hi Alvaro.
- Go to Size Guide module and create a new guide.
- select “product manually” option
- go to a product, and select your new guide

Alvaro 15 Jul 2022, 14:19

Hello Fred,

this is what i do, and i can perfectly choose them manually for each product...but the problem is that even if i do not choose any of the new guides, the button "size guides" appears in ALL the products, and if i click on the button, it opens an empty modal!! You can check it here for exampe: https://new.momuandco.com/es/easybag/77-148-easybag-reg.html#/4-materiales-cinta_inox/16-color-n02_negro_con_logo

Fred 15 Jul 2022, 15:42

Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office

Alvaro 15 Jul 2022, 15:55

Done!!

Fred 16 Jul 2022, 15:49

Hi, Alvaro.
Please check it out now, it should be fixed

Alvaro 18 Jul 2022, 08:40

Hi, Fred. Many thabks for your help!! Now it works perfectly!!!

Alvaro

Fred 18 Jul 2022, 10:45

You are welcome!