• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 19.07.22, 13:46
  • Opened by: René FRAMERY
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23570 - Promokit instagram

Hello,

I have a problem with the module “Promokit Instagram”. I can’t use it because during configuration I have this message that appears : “Unsupported get request. Object with ID ‘media’ does not exist, cannot be loaded due to missing permissions, or does not support this operation”.

How do I fix this problem?

Thank you

Attachments:

Comments

Fred 19 Jul 2022, 15:07

Hi, René.
Have you tried to reset the module and connect it once more to your Instagram account?

René FRAMERY 19 Jul 2022, 15:28

Hello,
Yes I have done it several times, but I still have this message that appears and my feed is not displayed

Fred 19 Jul 2022, 15:37

Please fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office and FTP Server

René FRAMERY 19 Jul 2022, 15:58

It’s ok, I updated my profile information

Fred 20 Jul 2022, 17:25

Something wrong with the module connection. There is no User ID received from instagram.
I just disconnected the module, please try to connect it once more

René FRAMERY 21 Jul 2022, 08:18

Hello,

It worked. Thank you very much

Fred 21 Jul 2022, 10:16

You are welcome!