• Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23595 - Product images are not displayed on the product page

Hello,

I just updated the Theme and the product images are not showing on the product pages again.
This is the same problem as a few months ago and was fixed. (Ticket #22591)
After updating, the error has appeared again.

Thank you,

Attachments:

Comments

Fred 22 Jul 2022, 16:38

Hi, MARíA ROSARIO BANDIN FREIRE.
Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office and FTP Server

MARíA ROSARIO BANDIN FREIRE 22 Jul 2022, 16:45

Credentials updated now. I'm so sorry, my mistake.

Fred 22 Jul 2022, 17:07

I still see the following message

Hay un error.
El empleado no existe o la contraseña introducida es incorrecta.
MARíA ROSARIO BANDIN FREIRE 22 Jul 2022, 17:23

Ok, try it now. There is two licences in my profile and I updated the second one. Now I updated both licences. Again, my mistake.

Fred 22 Jul 2022, 18:02

I see the problem. You have updated the theme, but Prestashop still outdated.
The latest theme version is compatible with Prestashop 1.7.8.x. Please update Prestashop as well.

MARíA ROSARIO BANDIN FREIRE 22 Jul 2022, 18:21

Ok, I'll try this night.

Fred 22 Jul 2022, 18:22

ok

MARíA ROSARIO BANDIN FREIRE 22 Jul 2022, 18:50

Ok, there is a problem. I just updated my prestashop and now I can't access the backoffice.

Attachments:

bucle.PNG (28 KiB)
Fred 22 Jul 2022, 18:57
MARíA ROSARIO BANDIN FREIRE 22 Jul 2022, 19:23

Yes, it seems a Prestashop problem.
I'm looking for a solution but the images problem seems solved.

Thanks a lot Fred,

Fred 23 Jul 2022, 11:54

No problem