• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 26.07.22, 13:24
  • Opened by: assem Elskfy
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23604 - add to cart to related products

How can I add add to cart button to related products

Attachments:

Comments

Fred 27 Jul 2022, 01:16

Hi, assem Elskfy.
There is no way to display Add to cart button on related products or any other products on Product page because it causes a conflict

assem Elskfy 27 Jul 2022, 14:28

There is any way to make just one item instead two on mobile version

Attachments:

Fred 27 Jul 2022, 23:42

Could you please give me a link to a page where I can see that block?

Fred 28 Jul 2022, 11:15

Ok, try following modification
- Open the file /themes/alysum/templates/catalog/product.tpl
- find the line

<div class="products pk-carousel view_grid products-block" data-des...

adjust attribute like this

data-phonenum="1"
assem Elskfy 28 Jul 2022, 11:55

very thanks , it's work

Fred 28 Jul 2022, 12:18

You are welcome