• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 28.07.22, 10:17
  • Opened by: Nancy Grammenou
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23608 - Checkout proccess - Bug on steps

Hello,
we have 2 issues on our shop: https://b2b.orient-bikes.gr/ 1. When on checkout proccess, steps are remaining open as we continue on checkout proccess.
You can check with the following customer account:
ngram@log-on.gr
pass: prestademo

2. On homepage we have some product tabs. Our eshop is b2b so the prices and the availability is only visible to customers.
If we login the prices are not visible unless we clear prestashop cache.
And the opposite, if we logout the prices are still visible unless we clear prestashop cache.

Attachments:

Capture.JPG (49.6 KiB)

Comments

Fred 29 Jul 2022, 01:03

Hi, Nancy.
Yes, I see the issue.
Need some time to find a solution

Fred 31 Jul 2022, 11:47

I just added a fix to the end of file /themes/alysum/assets/css/theme.css
Please create Prestashop cache to get it applied

Nancy Grammenou 31 Jul 2022, 15:12

Thank you. This solved the issue with checkout process but not the issue on the homepage with prices.

Fred 01 Aug 2022, 11:06

I'm logged in and see the prices - https://take.ms/QvDU3

How to reproduce the issue?

Nancy Grammenou 30 Aug 2022, 14:45

Hello, sorry for delayed answer but we were on holidays.
You can see this n action here:
https://b2b.orient-bikes.gr/orient.webm

Also, please notice (you can see this on recording too) that the main menu is not positioning very well after scrolling back to top.

Customer account: bouliaris@orient-bikes.gr
pass: prestademo

Nancy Grammenou 30 Aug 2022, 14:46

For the scrolling back to top I am sending you a screenshot too.

Attachments:

Capture.JPG (60.9 KiB)
Fred 03 Sep 2022, 10:22

Please try now, it seems to be fixed.
As for the menu, I can't reproduce the issue. It always shows correct;y for me