• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 28.07.22, 14:40
  • Opened by: Lateliers Ma
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23612 - AMP Mobile

Hello,

I want to edit title in mobile version (center and change police). How to do it ?

Best regards

Attachments:

Comments

Fred 29 Jul 2022, 00:16

I don't see it in your mobile page right now, but the structure of mobile headings are the following

<h4 class="module-title">
    <span>TITLE</span>
</h4>
Lateliers Ma 29 Jul 2022, 10:40

Which file I need to modify ?

Thx

Fred 29 Jul 2022, 10:59

But I don't know where do you want to add the title. As I can see on your screenshot you already added it somehow, but only the style is not the same as the rest of titles.

Lateliers Ma 29 Jul 2022, 11:08

The title has been automatically added by default. I have done anything.
I want to be able to modify page's title (font, position)

Attachments:

Fred 30 Jul 2022, 01:37

What widget do you use that has broken title?

Lateliers Ma 02 Aug 2022, 09:50

Hello Fred,

We don't use any widget. It's a default prestashop page. We just want to edit the positon of the title and the police.

Best regards.

Fred 03 Aug 2022, 14:03

Ok, but where I can see that title, please give me a link, because I can't find it