• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 14.09.22, 11:29
  • Opened by: Nancy Grammenou
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23755 - Add to cart button on category page

Hello,
How can we add a “fixed” add to cat button on products on category page?
We see that your template has only the option to add it as fly out button.

Attachments:

Capture.JPG (21.3 KiB)

Comments

Fred 14 Sep 2022, 19:31

Hi, Nancy.
What website (or license number) I have to check?

Nancy Grammenou 15 Sep 2022, 11:04

You can check here:
https://mapedb2b.gr/ (shop is on maintenance)

Fred 15 Sep 2022, 18:27

I just move the button down below the image.
Updated file is /themes/logon/templates/catalog/_partials/miniatures/product.tpl
But, you seem to have some extra cache, because nothing is changed in the website.

Nancy Grammenou 16 Sep 2022, 11:18

I can see the changes but if you click on the button this keeps spinning forever without adding the product to cart.

Nancy Grammenou 16 Sep 2022, 12:00

I see now that there was a confusion.
You made the changes to https://b2b.orient-bikes.gr and not to https://mapedb2b.gr/… I will restore https://b2b.orient-bikes.gr to default.

Nancy Grammenou 16 Sep 2022, 12:27

No worries, I will pass the changes to correct shop.
*The spinning was due to other module conflict, we have solved it.

Fred 16 Sep 2022, 17:38

Sorry, my bad.
But does it work correctly for you?