Support will be provided with delays until 3 June. We are sorry for the inconvenience.
We offer professional Design/Code Customisation and Website Optimisation Service Request Customisation
  • Status: Closed

Ticket #9921 - Header links not work in product detail

I installed and configured your theme Vendor, but when I go to product detail, the header links not work, can you help me?

This ticket does not depend on any other tickets.

Alex Support (Admin) 21 Sep 2016, 17:47

Hi. What the links you mean? Give me the link to your shop please

ruben (amnislabs) 21 Sep 2016, 17:53

Here you are the url of a product detail: http://somcasa.amnislabs.com/inicio/2-mesa-1.html and I attach a screenshot with the links.

You can logged.

Thanks

link_errors.png (35.9 KiB)
Alex Support (Admin) 21 Sep 2016, 19:02

Do you use in the product page some 3rd party modules? Can you disable them and check the issue?
Did you made some files modification?

Alex Support (Admin) 21 Sep 2016, 19:03

what is the module? http://prntscr.com/ckph6d

ruben (amnislabs) 21 Sep 2016, 19:07

Ok, it seems that the problem is from a module. Sorry and thanks for your time.

Alex Support (Admin) 21 Sep 2016, 19:13

Always glad to help ;)

Loading...