• Status: Closed
  • Closed by: Marek (marek)
  • Closed on: 01.02.17, 21:51
  • Reason: Closed
  • Comment: Glad to help!

FS#9962 - instalation problem

Hello!,
I installed a theme Venedor on localhost on my e-shop. (Prestashop 1.6.1.7) after installing on my front - office showing a blank page mode. link:http://prntscr.com/cstxwm I went back defalt subject and that goes nicely. I turned off all modules except defalt and still does not show anything. I tried to edit Venedor settings and still can not.

For sure I installed the new defaut shop on localhost of the same version, and there goes my everything nicely. I beg you help me what else to try. On the blade version I’ve not tried. While I store backup.

This ticket does not depend on any other tickets.

Alex Support (Admin)
Wednesday, 12 October 2016, 15:29 GMT+2
Support Team

Hi.
Enable please Debug mode and check what the errors writes on the site page
http://www.prestashop.com/forums/topic/224525-how-to-turn-on-error-reporting-for-debug-information/

Katarina Pjatakova (kalabala)
Thursday, 13 October 2016, 15:08 GMT+2

Hi
I did so as you have written me and the result reported here is: what can I do? http://prntscr.com/ctbpqu Can you help me?

Katarina Pjatakova (kalabala)
Thursday, 13 October 2016, 16:12 GMT+2

Now I downloaded version of zipped copied to the FTP module of reports and remained me this error message: http://prntscr.com/ctd3fs

Alex Support (Admin)
Thursday, 13 October 2016, 17:29 GMT+2
Support Team

Hi.
First screen error with the "Facebook like box" module. Try to disable it and check the issue.
Second screen. Install and enable the module "Favorite products" after that it should be ok

Katarina Pjatakova (kalabala)
Friday, 14 October 2016, 14:23 GMT+2

I made the following
1. I uninstalled module pk_customlinks and then I erased it again uploaded to FTP and installed.
2. The same procedure I had done with the module pk_facebook like box
3. The result is that the page goes to the front office is running so the problem is solved

link: http://prntscr.com/ctql4r

thank you very much
Katarina :-)

Katarina Pjatakova (kalabala)
Friday, 14 October 2016, 15:50 GMT+2

:-( I was wrong, it still shows me these errors but also shows Page: http://prntscr.com/ctrma5

Alex Support (Admin)
Friday, 14 October 2016, 16:41 GMT+2
Support Team

Did you configure Facebook module? Did you fill the API key there?

Please fill the access to the BO and I will check the issue.

Katarina Pjatakova (kalabala)
Friday, 14 October 2016, 16:59 GMT+2

The Council would like to but to use pine, but we are working on locahost on my PC. Before I run the page on the web to try to localhost. FB I unconfigured module How do I do?

Alex Support (Admin)
Friday, 14 October 2016, 17:58 GMT+2
Support Team

If you don't need this module you can just disable it and error will disappear

If you need it. Modules>Facebook like box>configure
There you should add the Facebook App Token. There you will find the tutorial

If after configuring you still will have the issue. I recommend disable the module and wait when your site will be online and I will help to fix the issue

Katarina Pjatakova (kalabala)
Friday, 14 October 2016, 20:53 GMT+2

Thank you for your response.
When you optimize the site on localhost, do her translation. I'll put it on the web when I'm going to make trouble'll let you know. Have a nice weekend!

Alex Support (Admin)
Friday, 14 October 2016, 21:54 GMT+2
Support Team

Have a nice weekend to you as well! ;)

Loading...