• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 13.10.22, 12:57
  • Opened by: Thomas Holley
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23838 - Product combination don't change

a bug arrived recently on my site, prevents the change of combination of variants on my product sheets.
When I try to change an option, it automatically resets to the default option. The quantities of all the combinations of variants are all at 100

Comments

Fred 13 Oct 2022, 17:12

Hi Thomas.
We never seen such problem before.
Did you modify theme files? Because I see the modification right in the page source code https://take.ms/8gLv5

Thomas Holley 14 Oct 2022, 10:14

I did make some changes in the file but it only consisted in moving the elements to have the desired display. I did not modify directly any element of the code. Just moving

Fred 14 Oct 2022, 16:30

Looks like it works fine now https://take.ms/E8TEX