• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 18.10.22, 08:52
  • Opened by: Timon Andries
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23848 - Activation of Revolution Slider not working

Hello,
I’m trying to activate the revolutionslider on my shop but when I enter the purchase code it says purchase code is invalid. I bought the Alysum - Premium Prestashop AMP Theme.

Comments

Fred 18 Oct 2022, 17:10

Where did you get Revolution Slider purchase code?
Because it’s not the same as theme’s purchase code

Timon Andries 19 Oct 2022, 08:41

I thought it was the theme purchase code since it supposed to be included in the theme no?

Fred 19 Oct 2022, 09:24

No, it doesn’t work in this way.
Module developer provide us special version where sliders library they make is available only after purchasing their own license. The rest of functions works the same in our module version as in Pro.

Timon Andries 19 Oct 2022, 09:36

Aha ok got it, that’s not very clear when you buy the theme though. This can be closed, thank you for the fast reply Fred!

Fred 19 Oct 2022, 10:24

Yes, I understand. But that’s hard to describe in presentation images. We will think how to add this information