• Priority: Medium
  • Status: Closed
  • Theme: Venedor
  • Assigned To: Fred
  • Private: No
  • Open Date: 21.10.22, 16:08
  • Opened by: Laurent Pollet
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23864 - Issues with Testimonials module

Hi,

We are using the testimonials module and widget for a project and I have several issues :

- the widget title is not clickable > users cannot go to https://activashop.lmc-prod.fr/module/pk_testimonials/testimonials without me adding a custom link
- the block shows avatars but users have no avatar in their profile on my site, so this is pretty useless > can the widget content be customized, and how please ?
- https://.../module/pk_testimonials/addtestimonial is actually public and not restricted to logged-in users ? this looks like an issue, can you please check it ?

I’m using prestashop v1.7.8.7 and got the last version of the testimonials module, along with the venedor theme.
Thanks in advance for your feedback.

Laurent

Comments

Fred 24 Oct 2022, 18:19

Hi, Laurent.
- The only option I can offer is to add a button like this https://take.ms/FokJu

- You can remove it in the file

/themes/venedorchild/modules/pk_testimonials/views/templates/front/blocktestimonial-column.tpl
<div class="testimonial-avatar">
  {$nr.avatar nofilter}
</div>

- The module works in this way, it’s required additional development to add such functionality