• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 22.10.22, 10:28
  • Opened by: Vidmantas Dapkus
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23866 - Promokit Product Footer element

Where to edit Promokit Product Footer element?

Attachments:

Comments

Fred 22 Oct 2022, 10:32

Product Footer widget is just a “system hook” that you can find in the Positions page https://take.ms/R218b

Vidmantas Dapkus 22 Oct 2022, 10:33

As I it should look like in attached image and I have no idea from where the Product comments or the menu appeared!?

Vidmantas Dapkus 22 Oct 2022, 10:36

forgot to attach image

Attachments:

Vidmantas Dapkus 22 Oct 2022, 10:57

Comments are disabled, but for some reason it shows on product page.

Fred 22 Oct 2022, 11:41

Go to Theme Settings → Product Page and disable it there

Vidmantas Dapkus 22 Oct 2022, 19:03

There is no such option.

Attachments:

Fred 22 Oct 2022, 23:25

Yes, that’s because you have selected custom layout. Select “default” layout → Save. Then the option will appear and you will be able to disable it. Then Switch back to your layout

Vidmantas Dapkus 23 Oct 2022, 13:59

Did as you suggested, but in “default” layout the Comments was already disabled and when I switched it back the comments block disappeared.

Fred 23 Oct 2022, 15:17

As I can see now, there is no comments block, as you asked here https://support.promokit.eu/index.php?do=details&task_id=23866#comment151020

Vidmantas Dapkus 23 Oct 2022, 15:48

Yes, there is no, but I explained you as I switched back to “default” layout the comment option was already disabled. Just wondering why it showed up then.

Fred 23 Oct 2022, 16:16

We are going to remove that option in the next update to avoid confusion