• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 24.10.22, 10:51
  • Opened by: Davide Erba
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23870 - Update - Server Error

When we update to save progress in elementor, many times we can’t do it.
How you can see in the picture, we see. the message: Server update error.

Which could be the problem?

Thanks

Attachments:

Comments

Fred 24 Oct 2022, 11:56

Hi, Davide Erba.
How to reproduce the issue? I just saved the template with no problem - https://take.ms/uoWos

Davide Erba 24 Oct 2022, 14:28

I don’t know, sometimes it works and sometimes we see the message.
There isn’t a pattern. When happen I lost everything and the only things that I can do is close the template and came back to make again the work.

Fred 24 Oct 2022, 18:43

Ok, then try to open browser’s developer tools, in the Network tab find a request with the error and find an error message there https://take.ms/y72kr

Davide Erba 25 Oct 2022, 17:18

see attached picture

Fred 25 Oct 2022, 18:08

Sorry, but it seems your attachment was too big and not attached to the message. The max attachment size is 2Mb

Davide Erba 26 Oct 2022, 11:31

My apologies, try now

Attachments:

Fred 26 Oct 2022, 17:21

but I don’t see an error there. I asked to make a screenshot of a request with the error, because I can’t reproduce it. The editor works fine for me.