• Priority: Medium
  • Status: Closed
  • Theme: Venedor
  • Assigned To: Fred
  • Private: No
  • Open Date: 24.10.22, 17:59
  • Opened by: Ziga Polajnar
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23873 - Header Layout profiles missing

Hello
When we are trying to change the header in module Layout Builder, we can only choose between the “red” or “yellow” layout profiles. The others aren’t available.

Comments

Fred 24 Oct 2022, 18:27

Hi, Ziga Polajnar.
But as I can see you have all layouts in the Layout Builder https://take.ms/Njlpr

Ziga Polajnar 24 Oct 2022, 18:30

Also for headers? It only shows red and yellow for me.
I will try deleting history on my browser and restart

Fred 24 Oct 2022, 19:13

Yes, I see now.
Yes, there is no layouts in Header Builder because we have “built-in” styles in the theme. And if you switch the preset the style is changed automatically. But of course you can build your own layout in the Header builder and assign it to your header through Theme Settings

Ziga Polajnar 24 Oct 2022, 19:26

Ok, thank you

Fred 24 Oct 2022, 20:27

no problem