• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 25.10.22, 19:18
  • Opened by: Dawid Cylke
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23880 - Creative Elements and blog problem

I installed everything, had some pages done in CE and I disabled module for blog. Now I wanted to reenable it but it was not visible on left menu in back office. I tried reseting it, reinstalling, reseting, but nothing helped… I also installed paid version of blog module to test if it works, but it didn’t. Additionally Creative elements can’t load widgets menu like in the image Im attaching…

Comments

Fred 25 Oct 2022, 20:23

Hi Dawid.
I’m not sure it’s related to the theme.
As I can see you have common prestashop issue due to resetting/reinstalling a module. Here you can find a solution https://www.youtube.com/watch?v=UfEpLikS4W4

Dawid Cylke 26 Oct 2022, 08:54

Thanks. Prstashop won’t stop to amaze me…

Fred 26 Oct 2022, 09:00

They are keep working hard to make it better