• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 25.10.22, 20:11
  • Opened by: wikidoc gg
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23881 - Blank page with no error

just trying your theme on multishop

backend is working

frontend is showing a black page with nothing and no error
only cookie consent is shown

Comments

wikidoc gg 25 Oct 2022, 20:12

website adresse is :

zaventi.com

i can create an admin user for your team if you tell me which email adress
and share with your team backend access adress

Fred 25 Oct 2022, 20:19

Hi, wikidoc gg.
I assume some our modules are not enabled for your second store, please check that out
Please also fill out all necessary fields in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office

wikidoc gg 26 Oct 2022, 09:25

i have included the backoffice access details in the profile

there is indeed an issue with modules as the page is also blank now.
there have been an error 500 pages about a class name that was already existing

wikidoc gg 26 Oct 2022, 09:32

module page error says :

  • Compile Error: Cannot declare class SampleDataMenu, because the name is already in use

in modules/pk_menu/sql/SampleDataMenu.php (line 11)

* @version 5.0
* @author https://promokit.eu * @copyright Copyright (C) October 2020 promokit.eu <@email:support@promokit.eu>
* @license GNU General Public License version 2
*/
class SampleDataMenu
{

Fred 26 Oct 2022, 10:01

But I don’t see multistore enabled there https://bricoplus.cc/admin065pi0r7s/

wikidoc gg 26 Oct 2022, 10:36

there is multistore activated

in french language it says : multiboutique
you can select another language if you wish to

with another theme zaventi.com was working

Fred 26 Oct 2022, 10:47

Yes, I see now.
I need access to modules folder via FTP to check out what’s wrong there

wikidoc gg 26 Oct 2022, 11:00

we have sent you filemanager acess

thank you for support

Fred 26 Oct 2022, 12:28

There was a conflict with one of your modules. I have resolved that, please test it out

wikidoc gg 26 Oct 2022, 16:53

the conflict was with which module ?
what module have you desactivated ?

actually i cannot connect to anything.

neither frontend neither backend also the main shop is down.

Fred 26 Oct 2022, 17:02

I have no idea. I just modified our module “pk_menu”

Fred 26 Oct 2022, 17:05

I highly recommend you to review your modules list and uninstall every module that you are not going to use.
That’s really important for performance and stability.
Our theme installation was tested hundred times and all possible issues are fixed. The problem you have in 99% caused by your specific shop configuration

wikidoc gg 03 Nov 2022, 23:02

sure
may you refund please ?

Fred 03 Nov 2022, 23:04

you can request refund on themeforest website