• Priority: Medium
  • Status: Closed
  • Theme: Venedor
  • Assigned To: Fred
  • Private: No
  • Open Date: 26.10.22, 15:40
  • Opened by: Laurent Pollet
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23887 - Access to testimonials config cannot be authorized to other profiles via permissions

Hi,

I’m trying to allow a specific profile to access [ADMIN /index.php?controller=AdminModules&configure=pk_testimonials] so that they can handle testimonials in the backoffice.

I’ve checked the corresponding permissions for module (Promokit Testimonials) and set up a quick access link, yet when these users click it, they get an error message saying this access is forbidden.

Can you please check it?
Best regards,
Laurent

Comments

Fred 29 Oct 2022, 21:57

Looks like that’s the same issue as for the menu.
Have you tried to configure in this way any other module except testimonials and menu?