• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 27.10.22, 11:53
  • Opened by: Sylvain Duval
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23890 - Responsive side problem on mobile

Hi !
As you can see from the attachment, I have a responsive problem on Alysum (mobile version). This problem does not come from a too large element on the homepage, especially since it is present on all pages.
It is annoying because it generates a horizontal scroll on mobile which is very disturbing.

Thank you in advance.

Sincerely.

Attachments:

Frame 3.jpg (569 KiB)

Comments

Fred 27 Oct 2022, 16:53

Hi, Sylvain.
It depends on content in footer. Try following CSS

#footer {overflow:hidden}