• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 27.10.22, 13:56
  • Opened by: Timon Andries
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23891 - Maintenance page is blank all of a sudden

Hello,
I made small maintenance page for my shop (with the creative elements included in the theme) and I disabled the countdown and subscription in the themesettings. It worked, but now since a couple of days when you go to the site you just get a blank page.
If I activate the countdown in the theme settings, it shows up but all the rest won’t show anymore.

Comments

Fred 27 Oct 2022, 16:43

Hi, Timon.
Please update credentials in your profile https://support.promokit.eu/index.php?do=myprofile to access to your Back-office

Timon Andries 31 Oct 2022, 10:28

Hello, ok I added the details.

Fred 01 Nov 2022, 21:32

But as I can see it works correctly now https://take.ms/coJeQ. could you please confirm?