• Priority: Medium
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 28.10.22, 17:13
  • Opened by: Dawid Cylke
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #23892 - V8 new templates and blocks

Hello. I have updated to v8 from the backoffice update Button. Do i have to import some files separatory if i did that and have premium creative elements installed? Because I don’t see any new stuff there except for those from creative elements author.

Comments

Fred 28 Oct 2022, 23:41

Hi, Dawid.
It’s not so easy with the update. We do not provide Creative Elements module in the update package because some customers has it’s own license purchased directly from developer. And the update can override their files.
If you want to have newly added templates, just download the latest theme version from your themeforest account.
Unzip it, and find “creativeelements” module in the alysum-v.8.0.0.zip/dependencies/modules folder.
copy module folder to your server, just override all files and that’s all
Don’t forget to make a backup before the action.

Dawid Cylke 29 Oct 2022, 17:59

and how do I add my license for CE now? :D Cause “buy license” takes me to addons.

Fred 29 Oct 2022, 18:38

There are no CE module in the update. We didn’t provide it to avoid overriding files of the module that purchased directly from the developer.
That means we didn’t change functionality of CE.
Sorry, I misread your question.
What version of CE do you have?

Dawid Cylke 30 Oct 2022, 11:20

2.5.11, newest one.

Also, can’t the product page block from CE be used in your theme like in the attachment?

Fred 30 Oct 2022, 21:02

so you have purchased it directly from developer. In this case new templates are not available for you, sorry. But as I know you have a lot of “licensed” templates, isn’t it?

Dawid Cylke 30 Oct 2022, 21:09

Yeah, there are many templates. Problem with your setup is that recreated widgets often miss some features of the premium CE.

Fred 01 Nov 2022, 21:45

Could you please give me some example? because I can’t understand the problem