• Priority: Medium
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 11.11.22, 15:39
  • Opened by: Daniele Lombardini

Ticket #23928 - Elementor problems

After updating to Alysum 8 the site looks bad. I tried to make the necessary corrections by entering element in the section of the site, but nothing can be corrected. Instead of being placed vertically, the elements are placed horizontally. Even if I create a new section with Elementor the widgets are always added horizontally, it is impossible for me to put elements one below the other.
Now then it also happens that the menu item “Theme settings” has disappeared, inside the Promokit menu, I can enter the settings only because I have saved the url.

Attachments:

problem1.png (110.1 KiB)
problem2.png (14.7 KiB)

Comments

Fred 11 Nov 2022, 19:16

Hi, Daniele.
You also need to update Creative Elements module. it’s not available in the update package for a couple of reasons.
But it’s available in the theme’s package that you can download in your themeforest account.
So, download it and get a module here /dependencies/modules/creativeelements
Then, upload it to your Prestashop and “upgrade” in back office. Upgrade button will appear after uploading the module.
If you want I can do that for you, but I need access to your FTP


Regarding the Theme Settings, go to Theme Settings → General, and Enable Sidebar Link

Daniele Lombardini 12 Nov 2022, 19:06

I tried it myself, I made a backup of the old module in the creativeelements.zip file, I loaded the module, I don’t see this:

“Then, upload it to your Prestashop and “upgrade” in back office. Upgrade button will appear after uploading the module.”

now the site is better but two problems remain:
1-there is no more “theme settings” 2-accessing through the link that I had saved to “theme settings” the elementor button remains disabled

I enter the FTP credentials to allow you to verify

Attachments:

elementor.png (29.5 KiB)
Daniele Lombardini 12 Nov 2022, 20:51

Please note that ftp credentials may not work due to an ip check. If you are unable to enter in the ftp area, please contact me by communicating the public ip you use to access the ftp area. That way I can put your self on the white list. Tks

Fred 12 Nov 2022, 22:26

Theme Settings Solution - https://take.ms/ZlHtm

As for the IP, I need to back to my working place (tomorrow) to provide you my IP

Fred 13 Nov 2022, 21:07

My IP:
31.182.218.103

Daniele Lombardini 14 Nov 2022, 09:48

Hello, now you can access the ftp area with the ip 31.182.218.103. Thank you

Fred 14 Nov 2022, 18:50

I see another problem. The version of the module defined in your database is higher (2.5.6) then needed.
Can you decrease it to the previous position (1.4.10) in the database. To unlock upgrade option.
- Open phpMyAdmin
- find the table “ps_modules” - change the version - like this https://take.ms/4vroQ