• Priority: 0
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 06.01.23, 11:49
  • Opened by: Fabrizio De Masi

Ticket #24122 - site don't work

Hi we updated the theme by downloading the latest version on 5/1 due to CSS loading issues in the UI. Since then the site has worked again but things like the shopping cart and SVG icons don’t work. The child theme returns a 404 error in the browser error console for finding the SVG file and the cart on click does not open the sliding panel.

Comments

Fred 06 Jan 2023, 12:48

Hi, Fabrizio De Masi.
Please fill out all necessary fields in your profile https://support.promokit.eu/myprofile to access to your Back-office and FTP Server

Fabrizio De Masi 09 Jan 2023, 01:32

Hello,

thanks for reply. I have updated my profile with requested fields.
Waiting for a kind resolution.

Bests

Fred 09 Jan 2023, 16:00

1. Fixed. That’s child theme issue because it’s not loading parent theme assets (such a bug in 1.7. Resolved in 8.0)
2. Go to Theme Settings → Customer CSS/JS and remove HTML tags. Use only pure JS there

Fabrizio De Masi 09 Jan 2023, 17:21

Hello, still not working and in backoffice I can’t find Theme Settings anymore also by using parent theme. Please help

Fred 09 Jan 2023, 18:53

I just enabled Theme Settings link in sidebar for you

Fabrizio De Masi 10 Jan 2023, 11:49

Hello, with enabled theme settings, I removed <script> tags from custom JS but UI still not working. Cart element in header won’t open panel so people can’t finalize orders and can’t see cart content. Please we need an ultimate fix to let theme work or we will need to ask for a refund. Thanks so much.

Fred 10 Jan 2023, 13:15

Looks like it works now https://take.ms/gE0vT Please test to confirm

Fabrizio De Masi 11 Jan 2023, 12:34

Hello, seems working fine now. If I’ll need further support I’ll let you know. Many thanks.

Fred 11 Jan 2023, 13:08

You are welcome!