• Priority: 0
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 16.01.23, 10:28
  • Opened by: Alex
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #24158 - problems after updating

Hi!
We updated the template to a version 8.0 and some errors appeared:

1. –°an't go into "Content enywere"
2. Disappeared breadcrumbs on mobile
3  Disappeared shopping cart icons and favorites
4  Disappeared "Scroll To Top" Button

Attachments:

1.png (220.4 KiB)
3.png (1.58 MiB)

Comments

Alex 16 Jan 2023, 10:35

And SEARCH not work on mobile

Fred 16 Jan 2023, 18:17

Hi Alex.
1. Yes it shows the popup message, but if I click close it continue to work as it should - https://take.ms/yQH5O

2. Fixed. Updated and backed up file is /themes/alysum/templates/_partials/breadcrumb.tpl
3. Fixed, but, In the latest theme version we have removed outdated module Header Items with its widget. We recommend you to use new Favorites/Cart widgets in future
4. Fixed
5. Please use new “Advanced Search” instead of current one, which is removed from the latest theme version

Alex 17 Jan 2023, 13:02

Hi
Thanks, it works. There is only one problem left - it is impossible to enter Content anywere, I can not see close as you indicated

Attachments:

2.png (20 KiB)
1.png (9.5 KiB)
Fred 17 Jan 2023, 18:16

Fixed. Looks like a cache issue - https://take.ms/a6WCr

If the popup message will appear just hit Escape button