• Priority: 0
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 04.10.23, 18:59
  • Opened by: Catina Charter
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #24960 - Can not import templates

There is an error in the theme, where I can’t import templates. Please see the attached screenshot

Attachments:

image (4).png (240.3 KiB)

Comments

Fred 04 Oct 2023, 20:25

Hi, Catina.
Strange, first time I see something like that.
Can you please disable Opcache for a while to let me debug the issue?

Catina Charter 05 Oct 2023, 20:37

Hi, The Hosting team will assist us regarding the Opcache. Another issue I saw today is that there is no Elementor button to change the content in CMS pages, or in Saved/Adding new template.

Please see the attached screenshots from our live site and dev site. In the dev we can’t use Elementor but in live there is no issue.

Kindly seeking your help and really appreciate it!

Catina Charter 06 Oct 2023, 11:24

The opcache is disabled

Catina Charter 09 Oct 2023, 05:02

May I have an update please

Fred 09 Oct 2023, 10:02

Yes, sorry for the delay.
The issue is not typical, we see it first time.
Can I reinstall Creative Elements modules? for some reason it can’t see it’s own scripts

Catina Charter 10 Oct 2023, 15:49

Good morning,

We have a team working on the preparation for the holiday season, the project is on hold pending your update as we may need to redo our work if it is necessary to reinstall the theme, giving us priority in the matter would be greatly appreciated as we are under contract. Feel free to do what is necessary to make the theme work, we have a backup if restoration is needed.

Thank you

Fred 11 Oct 2023, 12:02

Please try now, it should work

Catina Charter 11 Oct 2023, 23:11

I received the following messages when I attempted to change the presets.

Fred 12 Oct 2023, 09:33

as for the CSS, it seem the file has no permissions to write, please check.
As for the import issue, what are you trying to import there?