• Priority: 0
  • Status: Closed
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 24.10.23, 17:49
  • Opened by: Matthieu
  • Closed by: Anonymous Submitter
  • Closed on:
  • Reason: Not a bug

Ticket #25007 - SEO + SPEED PROBLEM

Hello,

How I can solve SEO problem show in page speed ?

What I can do to improve speed on mobile ( I can’t use AMP because of problem of compatiblity with module ) ?

Regards

Comments

Fred 25 Oct 2023, 10:59

I just improved your SEO report https://take.ms/DETVs and desktop version looks just great https://take.ms/mtgMV

As for the performance, unfortunately it’s not so easy. Google has strict requirements for mobile versions, that’s a reason why we developed AMP version. The main problem is that desktop page version is too heavy for mobile devices