• Priority: 0
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 10.04.24, 11:09
  • Opened by: Cedric Casoni

Ticket #25475 - Failed opening '/var/www/html/themes/alysum/lang/fr.php' for inclusion

Hey Fred,

Hope you’re doing well! I’ve run into a bit of an issue with the Alysum theme on my site and thought you might be able to help. When trying to edit a page with Creative Elements, I encountered the following error: include_once(): Failed opening ‘/var/www/html/themes/alysum/lang/fr.php’ for inclusion. It looks like the lang folder is missing in the Alysum theme.

Could you assist me in resolving this issue? Perhaps reinstalling the theme or manually adding the missing folder might do the trick. I’m open to any suggestions you might have.

Thanks so much for your help and ongoing support.

Best,

Comments

Fred 10 Apr 2024, 11:16

Hi Cedric
How did you get that error? There is no "lang" folder in the theme, neither in Classic nor in our https://github.com/PrestaShop/classic-theme

Cedric Casoni 10 Apr 2024, 11:31

Hey Fred,

Thanks for getting back to me so quickly. I encountered the error when trying to edit a page using the Creative Elements module from the frontend. After clicking the edit button, I received a message saying "the preview could not be loaded" followed by an option to "click here for a preview of the debugging." That's when the error message regarding the missing 'lang' folder appeared.

Based on your feedback, it seems there isn’t supposed to be a "lang" folder within the Alysum theme or the Classic theme, which is aligned with my understanding as well. This issue might have been triggered by a recent update or a new module installation, although I'm not entirely sure which change could have caused this.

Would you have any advice on how to address this issue? Is there a configuration within Creative Elements that I might need to adjust, or do you suspect it could be related to another aspect of the site setup?

I appreciate your guidance on this as I try to resolve the problem.

Best regards,

Cedric

Fred 10 Apr 2024, 12:02

If you have CE Pro version, would be better to apply to module support

Cedric Casoni 10 Apr 2024, 12:59

Yes, i did it and i wait their answer.
I ll keep you informed.

Thank you Fred.
Cédric

Fred 10 Apr 2024, 16:12

Ok