• Priority: 0
  • Status: Waiting on customer
  • Theme: Alysum
  • Assigned To: Fred
  • Private: No
  • Open Date: 30.05.24, 19:19
  • Opened by: luigi scauro

Ticket #25585 - Some buttons doesn't work

Hi, I’ve installed the theme but some buttons doesn’t work properly.

  • Filter button open the filters but when clicked again the filter doesn’t close
  • Only on mobile the language and currency buttons doesn’t work

Comments

Fred 31 May 2024, 09:56

Hi, luigi.
1. The filter button works fine for me https://take.ms/yoraX

2. I don't see the language switcher to check it

luigi scauro 03 Jun 2024, 17:35

Hi, Fred

1.you have to select one option in the filter before https://gemoo.com/tools/upload-video/share/656277332603338752?codeId=vJ1Kb7WW0OO6g&card=656277329033961472

2.You can find the language and the currency switcher in the footer, after the footer logo and before the information menu

Fred 03 Jun 2024, 21:32

1. Yes, I see now. I need access to theme's files via FTP to fix it
2. But there is only one language/currency, nothing to switch

luigi scauro 04 Jun 2024, 17:04

1. Can you tell me what I have to edit in the code to fix it?
2. As you can see from the attachment, in desktop mode if I hover on language or currency it show a submenu with only one item, on mobile this doesn't happen

Attachments:

luigi scauro 10 Jun 2024, 16:08

Hi, is there any news?

Fred 10 Jun 2024, 17:41

I'm sorry, I lost this ticket.
I can't say because I don't know what is the reason. I need access to find out what causes the problem.